WBX Leerlaufsteuergerät - Fehlersuche

aktueller Austausch vor dem Posten ruhig mal die SUCHE benutzen!

Moderatoren: gvz, jany, tce, Staff

Antworten
tipo.negro
Poster
Beiträge: 138
Registriert: 06.09.2013, 22:09
Modell: T3
Aufbauart/Ausstattung: Vanagon GL
Leistung: 95 PS
Motorkennbuchstabe: MV
Anzahl der Busse: 1

WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von tipo.negro » 18.09.2016, 21:48

So nachdem ich vermutlich endlich den Fehler gefunden, warum mein Leerlaufsteuergerät nicht arbeiten wollte, will ich euch mal eine Zusammenfassung geben, vielleicht ist Sie für den einen oder anderen hilfreich.

Fahrzeug: T3 Vanagon BJ 90 mit MV

Fehlerbild: Schlechter Kaltstart, Leerlaufdrehzahl sehr niedrig im Kaltlauf, beim Rangieren musste der Motor mit dem Gaspedal am Leben gehalten werden.

Fehlersuche:

1. Steuergerät hinterm rechte Rücklicht ausgebaut, Anschlüsse auf Korrosion geprüft, Steuergerät geöffnet und Bauteile geprüft und einige Lötpunkte erneuert (Bei den alten Versionen 251 907 393 A und B sind gerne der Transistor BD438 oder der 0,43 Ohm Widerstand durchgebrannt, hilfreich ist da dieser Beitrag http://www.bulliforum.com/viewtopic.php?t=43604

2. Drosselklappenschalter geprüft -> dieser war verstellt und hatte im Leerlaufstellung keinen Durchgang, als korrekt eingestellt, brachte aber auch keine Besserung

3. Zigarre geprüft -> brummte nicht bei eingeschalteter Zündung

4. Alle Anschlüsse am Leerlauf Steuergerät laut Schaltplan durchgemessen (siehe Bilder) -> Hallgeber Signal lag nicht an. Bei Nachverfolgen habe ich festgestellt, dass die gelbe Steckerverbindung rechts hinten im Motorraum völlig Oxidiert war, also hab ich diese ersetzt.
Danach brummte die Zigarre auch wieder, jedoch empfand ich keine Besserung. Nach einer Woche hab ich noch mal geschaut und festgestellt, dass die Zigarre wieder nicht brummte, nach hin und her steckte brummte Sie wieder leicht.

5. Die fast neue Zigarre gegen die alte getauscht (diese hatte ich vor einem Jahr getauscht, da auch nach Reinigung die Leerlaufdrehzahl immer mal auf 1500 Umdrehungen hing, mal schauen ob es wieder auftritt), seitdem scheint wieder alles normal zu laufen.

Ich habe mal die Kabelbelegung des Steuergerätes zusammen geschrieben, das macht die Fehlersuche etwas leichter, bevor man die Schaltpläne durchwühlt.

Bild

Bild

Bei Anschluss 6 bzw. Pin 50 bin ich mir mit der Bezeichnung nicht so sicher, vielleicht hat jemand die korrekte Bezeichnung/Funktion.

Lupao
Stammposter
Beiträge: 552
Registriert: 17.08.2010, 03:14
Modell: T3
Aufbauart/Ausstattung: Camper
Leistung: 115
Motorkennbuchstabe: ADY
Anzahl der Busse: 1
Wohnort: Pfalz-Kurpfalz

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von Lupao » 18.09.2016, 23:07

Klemme 50 ist das 12 Volt Signal das vom Zündanlaßschalter zum Magnetschalter des Anlassers geht.
Die Kabelfarbe würde auch zum T3 Schaltplan passen sw/rt.

Wenn ich das Zündschloß über die Sperre hinausdrehe werden 12 Vol auf die Leitung 50 geschaltet und der Anlasser spurt ein,
der Motor wird durchgedreht und kann starten.

Vermute das das Leerlaufsteuergerät die Leerlaufdrehzahl zum starten leicht erhöht wenn über Klemme 50 ein Signal kommt.
Vieleicht weiß jemand mehr warum Klemme 50 am Leerlaufsteuergerät anliegt ?
Viele Grüße
Rüdiger

Stefan MV Bulli
Poster
Beiträge: 160
Registriert: 05.05.2015, 21:08
Modell: T3
Aufbauart/Ausstattung: 253
Leistung: 95 PS
Motorkennbuchstabe: MV
Anzahl der Busse: 1

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von Stefan MV Bulli » 19.09.2016, 08:44

@tipo.negro
danke für die übersichtliche Zusammenstellung, ist gespeichert. :g5
Irgendwann wird das bei meinem MV wohl auch so sein, daß ich da Fehler suchen muß ...
gruß vom Stefan

minzgrün und im Sommer mit weißer Mütze

tipo.negro
Poster
Beiträge: 138
Registriert: 06.09.2013, 22:09
Modell: T3
Aufbauart/Ausstattung: Vanagon GL
Leistung: 95 PS
Motorkennbuchstabe: MV
Anzahl der Busse: 1

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von tipo.negro » 12.09.2017, 21:33

Guten Abend,
jetzt hab ich mal eine Zeit ruhe gehabt und nun zickt die Diva wieder rum :roll:

Also fast das gleiche Problem wie letztes Jahr:
Wenn er kalt ist startet er, die Drehzahl geht ganz kurz hoch und geht dann kurz auf 1000 Umdrehungen runter und dann auf 900/800.
Man merkt wie er kurz vorm sterben ist, wenn man die Servo betätigt geht er ohne selber Gas zu geben aus.
Sobald er Betriebstemperatur hat läuft er ohne Probleme.

Ein Problem hab ich die Woche noch entdeckt, der Servodruckschalter ist defekt.
Das erklärt zumindestens, dass er beim lenken die Leerlaufdrehzahl nicht mehr anhebt aber ich fragen mich wie der Kaltlauf beim MV eigentlich normalerweise sein sollte, müsste er nicht etwas länger mit erhöhter Drehzahl in der Kaltstartphase laufen?

Hab heute den blauen Temperaturfühler gemessen. Außentemperatur so um die 16/17°C und der Fühler hat 2279 Ohm angezeigt.
Ist das noch im Normbereich?

LeFabuleuxFabian
Poster
Beiträge: 175
Registriert: 27.10.2014, 14:20
Modell: T3 Syncro
Aufbauart/Ausstattung: Caravelle
Leistung: 112 PS
Motorkennbuchstabe: DJ
Anzahl der Busse: 1
Wohnort: Stuttgart

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von LeFabuleuxFabian » 25.12.2017, 23:42

Hallo tipo.negro,

ich habe exakt das gleiche Problem bei meinem DJ. Konntest Du das Problem inzwischen lösen und hier etwas darüber Berichten? Ich werde morgen mein Leerlaufsteuergerät mal öffnen und sichten

Grüße Fabian

tipo.negro
Poster
Beiträge: 138
Registriert: 06.09.2013, 22:09
Modell: T3
Aufbauart/Ausstattung: Vanagon GL
Leistung: 95 PS
Motorkennbuchstabe: MV
Anzahl der Busse: 1

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von tipo.negro » 27.12.2017, 07:12

Moin Fabian,
ich habe erstmal den Servodruckschalter gewechselt, seitdem war der Kaltstart angenehmer weil er beim lenken die Drehzahl wieder erhöht hat.
Kurz dananch bin ich glücklicherweise noch an unverbasteltes Leerlaufsteuergerät gekommen, dieses hat meiner Meinung nach aber nicht unbedingt viel Änderung gebracht aber groß konnte ich es nicht testen, da die Saison dann vorbei war :-(
Mein ursprünglichen Leerlaufsteuergerät wollte ich nicht so ganz trauen, da schon einige Bauteile getauscht wurde waren.
Hast du deinen Servodruckschalter schon getestet?

LeFabuleuxFabian
Poster
Beiträge: 175
Registriert: 27.10.2014, 14:20
Modell: T3 Syncro
Aufbauart/Ausstattung: Caravelle
Leistung: 112 PS
Motorkennbuchstabe: DJ
Anzahl der Busse: 1
Wohnort: Stuttgart

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von LeFabuleuxFabian » 28.12.2017, 12:13

Hallo,

Danke für Deine Antwort. Um ehrlich zu sein, weiß ich gar nicht wo der Druckschalter sitzt. Kannst Du mir da helfen?

Letztlich habe ich das Problem aber allgemein im Kaltlauf. Ich suche jemanden dem ich meine. Steuergerät schicken kann, der es prüft und gegebenenfalls repariert. Ich suche nach einem Shop der das macht und vor allem kann. Ich habe eigentlich alles geprüft bis auf das LL Steuergerät und den Servodruckschalter ;-)

Beste Grüße Fabian

tipo.negro
Poster
Beiträge: 138
Registriert: 06.09.2013, 22:09
Modell: T3
Aufbauart/Ausstattung: Vanagon GL
Leistung: 95 PS
Motorkennbuchstabe: MV
Anzahl der Busse: 1

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von tipo.negro » 28.12.2017, 22:06

Hallo Fabian,

der Druckschalter sitzt bei der Lima (siehe Bild), da gehen zwei Kabel mit gewinkelten Kabelschuhen drauf. Ein Kabel ist Weiß/Gelb, das andere Rot/Weiß. Zu mindestens beim MV/SS Motor.
Wenn du die Kabel bei laufenden Motor brückst, sollte sich deine Leerlauf Drehzahl erhöhen. Passiert nix, sieht es ehr nach einem Kabelbruch / schlechten Kontakt aus.

Beim MV/SS geht das Weiß/Gelbe zum Leerlaufsteuergerät und das andere sollte bei laufenden Motor 12V liefern.

Im DJ ist es laut Schaltplan anders, da ist das Rot/Weiße Schwarz/Gelb und geht auf das Leerlaufsteuergerät (Pin 14/15), liefert aber auch 12V.

Bevor du dein Steuergerät zum prüfen schickst, würde ich mal alle Leitungen vom Leerlaufsteuergerät prüfen. Bei mir waren auch zwei Leitungen nicht mehr durchgängig, weil die Stecker koorodiert waren.

Viele Grüße

AchimT3
Mit-Leser
Beiträge: 5
Registriert: 02.04.2006, 17:34
Modell: keinen
Leistung: 50 PS
Motorkennbuchstabe: VW
Anzahl der Busse: 0
Wohnort: Oberbergischer Kreis

Zigarre immer voll offen.

Beitrag von AchimT3 » 27.03.2018, 17:38

Hallo Zusammen,

ich möchte dieses ältere Thema noch mal aufrufen. Bei meinem SS ist die Zigarre bei eingeschalteter Zündung voll offen. Sie regelt nicht. Ohne Strom geht sie ordentlich zu, ist nicht verdrekt. Temperaturfühler ist ok.
Passiert ist es gestern, als ich den Bus im Stand hab laufen lassen bis er warm ist. Auf einmal fing er an selbständig die Drehzahl zu erhöhen, bis er dann die Drehzahl ordentlich über 3000 hinaus jagte.
Hat wer einen Tip? Massepunkte habe ich geprüft. Steuergerät ist optisch ok, nichts durchgebrannt, keine kalten Lötstellen. Stromaufnahme der Zigarre liegt bei 1,5A.

Danke, Achim.

Benutzeravatar
Typ14-Marc
Stammposter
Beiträge: 631
Registriert: 03.07.2008, 09:52
Modell: T3
Aufbauart/Ausstattung: Multivan
Leistung: 112 PS
Motorkennbuchstabe: DJ
Anzahl der Busse: 1
Wohnort: Dortmund

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von Typ14-Marc » 12.08.2019, 15:57

Moin zusammen.

Ich muss das Thema auch nochmal hochholen!

Ein findiger Mechaniker hat es fertiggebracht, über den Druckschalter der Servopumpe einen Kurzschluss zu verursachen, der den halben Kabelbaum der Leerlaufsteuerung verschmort hat.

Ich habe alle defekten Kabel erneuert und ein gebrauchtes Steuergerät besorgt. Leider brummt die Zigarre immer noch nicht.
Drei Sachen sind nun auffällig:

Erstens: Das Kabel an Klemme 6 des Fotos bzw. 50 des Steuergerätes führt bei eingeschalteter Zündung KEINEN Strom. Beschrieben ist es hier als "Steuergerät/Zündanlassschalter". Sollte es also bei Zündung Spannung haben? Oder wie oben beschrieben nur bei laufendem Motor?

Zweitens: Das grüne Kabel an Klemme 17 bzw. 1 "Drehzahlsignal vom Hallgeber" FÜHRT bei Zündung Strom und ist an der Zündspule über den gelben Stecker angeschlossen. Ist das korrekt?

Drittens: Stecke ich das Steuergerät bei AUSGESCHALTETER Zündung an (alle Kabel führen keinen Strom!), dann hört und fühlt man das Steuergerät sehr deutlich schalten (2x ein Relais-klacken)! Was zum Henker ist denn da los??? Wie kann das sein?

Weiß jemand weiter? Ich bin für jeden Tipp dankbar.

Achso, bullifried: Ich weiss, dass man auch 20 Jahre ohne LLS fahren kann. Ich will es aber nicht. :bier

Hacky
Inventar
Beiträge: 3920
Registriert: 02.09.2007, 15:38
Modell: T3
Aufbauart/Ausstattung: Posti
Leistung: 75 PS
Motorkennbuchstabe: AAZ
Anzahl der Busse: 2
Wohnort: bei Hamburg

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von Hacky » 12.08.2019, 16:03

Das Kabel der Klemme 50 führt nur während des Startvorgangs Strom.
Lieber mit nem Holzlenkrad in der Brust sterben, als mit Airbag 100 Jahre alt werden!

T3 Posti, AAZ, Bj 92, grüne Unsinnplakette
T3 Pritsche, JX, Bj 90, Rostlaube, grüne Unsinnplakette
/8 230.6 Bj 68
Güldner G40S Bj 67

Benutzeravatar
Typ14-Marc
Stammposter
Beiträge: 631
Registriert: 03.07.2008, 09:52
Modell: T3
Aufbauart/Ausstattung: Multivan
Leistung: 112 PS
Motorkennbuchstabe: DJ
Anzahl der Busse: 1
Wohnort: Dortmund

Re: WBX Leerlaufsteuergerät - Fehlersuche

Beitrag von Typ14-Marc » 12.08.2019, 16:57

Yo, danke! Das hatte ich in der Zwischenzeit auch schon rausgefunden! :bier

Antworten

Zurück zu „T3-Aktuell (BJ 1979 - 1992)“