2ltr. CJ Motor hat Leistungsverlust, geht aus

aktueller Austausch T 2 bezogen
(T2a/T2 08/1967-07/1972)
(T2b 08/1972-08/1979)

Moderatoren: tce, gvz, Staff

Antworten
Westy76
Mit-Leser
Beiträge: 5
Registriert: 04.02.2018, 13:29
Modell: T2
Aufbauart/Ausstattung: Westfalia Helsinki
Leistung: 70 PS
Motorkennbuchstabe: CJ
Anzahl der Busse: 1

2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von Westy76 » 16.06.2018, 19:45

Hallo zusammen,

habe letztes Jahr die originalen PDSIT Vergaser vom Fachbetrieb überholen lassen. Nach einigen Einstellrunden liefen die auch gut. Nur der Rechte Vergaser hatte kurz vor Leerlauf Anschlag eine leichten Klemmer an der Drosselklappe, somit war der Leerlauf zu hoch. Habe übern Winter den rechten nochmal ausgebaut und er wurde vom gleichen Fachbetrieb nochmal nachgebessert.
Aber jetzt geht die Hexerei los:
Hab den überholten Vergaser wieder draufgesteckt . Motor lief im kalten Zustand gut und im warmen Zustand auch im Leerlauf. Wenn ich aber Landstraße fahre hat er unter Last dann nach kurzer Zeit kein Gas mehr angenommen und ging aus. Nach ner Minute Schlüsseldreh und er lief wieder stabil im Leerlauf. Dann bei Fährt wieder das Ausgehen wie vorher.
Der Vergasermensch tippte auf defekte Benzinpumpe (hatte eine elektr. pierburg). Also neue bestellt und eingebaut. Jetzt läuft er nicht mal mehr im Leerlauf ohne durch permanentes Gaspedalpumpen ihn am Leben zu halten.
Das Gibt's doch net!
Sämtliche Abschaltventile klicken bei Zündung an, sollten somit vermutlich funktionieren. Sämtliche Benzin-und Luftschläuche habe ich letztes Jahr neu gemacht. Unterdruckschlauch zum Bremsservo ebenso. Ist auch dicht. Tankdeckel ist auch nicht zu. Bin testweise auch mal ohne gefahren. Alle Tankschläuche auch neu seit letztem Jahr.

Hat jemand ne Idee, mein Latein ist am Ende.

Danke und Gruss
Carsten

Benutzeravatar
bernd68
Harter Kern
Beiträge: 1882
Registriert: 27.01.2014, 19:14
Modell: T3 Syncro
Aufbauart/Ausstattung: Westfalia
Leistung: 92 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 5

Re: 2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von bernd68 » 16.06.2018, 20:27

Moin,

bring das Auto zu der Werkstatt die den Motor gemacht hat und lass die suchen. Das ist ja noch nicht sooo lange her und die Probleme traten erst auf nachdem der zweite Vergaser wieder eingebaut wurde.
Also würde ich die Fehlersuche zuerst auf diesen Kreis beschränken.
Wenn man jetzt überall anfängt zu suchen und zu tauschen weiß man überhaupt nichts mehr.

Ob es an der Benzinversorgung liegt kannst du prüfen indem du dir einen Kanister bastelst mit Benzinleitung dran und den Motor statisch über diesen mit Benzin versorgst, also die Leitung aus dem Kanister direkt in die Vergaser - der muss halt höher stehen als die Schwimmerkammern.
Geht das dann auch nicht wird es die Benzinversorgung nicht sein.
Alternativ kannst Du auch die Leitung aus dem Tank direkt an die Vergaser anschließen - der Tank muss halt voll sein. Dann werden die Vergaser auch versorgt. Müsste eigentlich auch im Stand zu prüfen sein wenn du so nicht fahren möchtest - Vollgas geben und schaun was passiert. :mrgreen:

Gruß Bernd

Benutzeravatar
neujoker
Antik-Inventar
Beiträge: 18905
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: 2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von neujoker » 16.06.2018, 21:23

Blas mal deine Benzinvorlaufleitung zwischen Tank und Pumpe mit Druckluft in kurzen Stößen bei offenem Tankdeckel rückwärts zum Tank durch. Das klingt nach Verstopfung. Das Kraftstofffilter hast du ja hoffentlich geprüft.
Wenn es dann geht, mach den Tank sauber.

Wenn das nicht hilft, dann messe mal den Druck, den deine Benzinpumpe liefert. Wenn der zu hoch ist, dann arbeiten die Schwimmernadelventile nicht richtig.
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Wann lernen Nutzer zu ihren Fragen auch vernünftige Angaben zu machen? :roll:
Irren ist menschlich; ich antworte nicht mehr auf PN, also nix mit Privatberatung, fragt im Forum

Westy76
Mit-Leser
Beiträge: 5
Registriert: 04.02.2018, 13:29
Modell: T2
Aufbauart/Ausstattung: Westfalia Helsinki
Leistung: 70 PS
Motorkennbuchstabe: CJ
Anzahl der Busse: 1

Re: 2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von Westy76 » 17.06.2018, 13:51

Hi Bernd und Joachim,

danke für eure Tipps. Da ich den Tank im letzten Jahr draußen hatt und alle Schläuche erneuert hab dachte ich da nicht weiter nach aber vielleicht hat sich ja doch was im Spritfilter gesammelt. Tank sah innen aber aus wie neu, kein Rost. Da ich beim Pumpenwechsel ja ein bischen an der Leitung rumgerüttelt habe ist der Filter vielleicht doch verstopft?? Ich bin aber im letzten Jahr keine 100 km gefahren. Hab nur geschraubt, Camping Elektrik erneuert und erweitert.
Auto in die Werkstatt bringen scheidet aus da ich nur die Vergaser weggeschickt hatte (300 km).
Also ich fang morgen Abend mal an die Zuleitung zu checken.

Grüße
Carsten

Benutzeravatar
neujoker
Antik-Inventar
Beiträge: 18905
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: 2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von neujoker » 17.06.2018, 17:04

Seit Bioethanol im Sprit ist, ist der Sprit nicht mehr langfristig lagerfähig.
Wenn du also noch deinen alten Sprit von 2017 im Tank hast kann das Problem dadurch verursacht sein.
Alkohol im Sprit zieht Wasser aus der Luft und damit sich alles vermischt sind Tetergentien im Sprit. Und nach einigen Monaten ist es mit der Qualität dahin. Und dann kann es sogar Anfangen "in deinem Tank zu leben".

Ein Automobil ist kein Stehzeug sondern ein Fahrzeug --> es muss bewegt werden und der Sprit muss verbraucht werden.
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Wann lernen Nutzer zu ihren Fragen auch vernünftige Angaben zu machen? :roll:
Irren ist menschlich; ich antworte nicht mehr auf PN, also nix mit Privatberatung, fragt im Forum

Westy76
Mit-Leser
Beiträge: 5
Registriert: 04.02.2018, 13:29
Modell: T2
Aufbauart/Ausstattung: Westfalia Helsinki
Leistung: 70 PS
Motorkennbuchstabe: CJ
Anzahl der Busse: 1

Re: 2ltr. CJ Motor hat Leistungsverlust, geht aus

Beitrag von Westy76 » 19.06.2018, 22:33

Hallo Leute,

Ich hab den Fehler gefunden, aber irgendwie kurios. Da ich ja eine elektrische Pumpe habe wollte ich ein Abschaltrelais verbauen damit die Pumpe nur läuft wenn der Motor dreht. Soweit sogut. Dummerweise habe ich versehentlich eines der Kabel auf Klemme 15 statt Klemme 1 an der Zündspule gesteckt. Trotzdem hat die Schaltung funktioniert, nur bei höheren Drehzahlen eben nicht mehr. Ein Elektronik Spezi meinte dass so ein Halbleiter Relais halt anders tickt als ein mechanisches, daher das ungewöhnliche Verhalten.
Somit war Spritmangel durch Verschmutzung nicht der Fall.
Trotzdem vielen Dank nochmal für eure Diagnosen.

Schönen Abend.

Gruss
Carsten

Antworten

Zurück zu „T2-Aktuell (BJ 08/1967 - 07/1979)“