Schaltgestänge und Ölverlust

aktueller Austausch T 2 bezogen
(T2a/T2 08/1967-07/1972)
(T2b 08/1972-08/1979)

Moderatoren: tce, gvz, Staff

Emret2a
Poster
Beiträge: 82
Registriert: 11.08.2018, 20:00
Modell: T2
Aufbauart/Ausstattung: A
Leistung: 34
Motorkennbuchstabe: VW
Anzahl der Busse: 1

Schaltgestänge und Ölverlust

Beitragvon Emret2a » 14.01.2019, 21:18

Guten Abend Gemeinde,
Ich habe direkt zwei Anliegen.

Mein erstes ist das Schaltgestänge.
Ich hatte im Winter den Motor raus, Getriebe blieb verbaut. Für etwa 10 Minuten habe ich es nicht geschafft, das Getriebe zu stützen. So wie es leider kommen sollte, neuer Motor sitzt, kuppelt super, passt alles sehr gut, bis auf die Schaltung. Der Rückwärtsgang geht mit Zähne putzen rein, die anderen Gänge mit circa 5 Minuten suchen und etwas mehr Kraft.
Gibt es da eine Möglichkeit wie ich diese unten am Getriebe eingestellt bekomme?

Mein zweites Problem ist der aktuelle Ă–lverlust.
Ich habe einen Motorhalter fĂĽr die Bullitraverse angebracht. Der alte Deckel wurde dazu entfernt, Halter angeschraubt. Nun habe ich genau dort am Halter Ă–lverlust. Gibt es Tipps womit ich den Motorhalter abdichten sollte? Dort hinter ist ja direkt das Ă–l.

Vielen Dank im Voraus
Dateianhänge
3795EE00-4605-4138-8528-C2982C566E82.jpeg

Benutzeravatar
T2NJ
Stammposter
Beiträge: 743
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Schaltgestänge und Ölverlust

Beitragvon T2NJ » 14.01.2019, 22:55

Hallo Emret,
Emret2a hat geschrieben:Gibt es da eine Möglichkeit wie ich diese unten am Getriebe eingestellt bekomme?

Leider nein, das Schaltgestänge lässt sich nur vorn unter dem Schalthebel einstellen.
Emret2a hat geschrieben:… Getriebe blieb verbaut. Für etwa 10 Minuten habe ich es nicht geschafft, das Getriebe zu stützen.

Wenn das Getriebe nicht sorgfältig abgestützt war liegt der Verdacht nahe, dass irgend etwas an der Schaltstange, Innenschaltheben bzw. Schaltgehäuse ruiniert wurde (leider der typischer Anfängerfehler).
Eine Ferndiagnose ist schlecht möglich. M.E. nach müsstest Du das Getriebe ausbauen. Alles auf Beschädigung prüfen, vom Innenschalthebel müssten sich alle Gänge ohne zu verklemmen einlegen lassen. Das Schaltschema sieht dann anders aus, die Rückwärtsgangsperre ist nicht mehr wirksam, die sitzt vorne unter dem Schalthebel.
Y-SStSchema_.jpg

Emret2a hat geschrieben:Gibt es Tipps womit ich den Motorhalter abdichten sollte? Dort hinter ist ja direkt das Ă–l.

… die Papierdichtung mit Gehäusedichtmittel (Loctite 574 bzw. vergleichbares) abdichten.
Ggf. einen qualitativ höherwertigen Adapter nehmen, welcher 2-teitig ist und sich weniger verziehen sollte (dann aber auch zur Ölpumpe hin entsprechend abdichten!):
https://www.bus-ok.de/T2-Adapter-fuer-M ... in-den-Bus
Freundliche Gruesse aus Algermissen
Norbert

Emret2a
Poster
Beiträge: 82
Registriert: 11.08.2018, 20:00
Modell: T2
Aufbauart/Ausstattung: A
Leistung: 34
Motorkennbuchstabe: VW
Anzahl der Busse: 1

Re: Schaltgestänge und Ölverlust

Beitragvon Emret2a » 14.01.2019, 23:36

Auf deine Antworten ist Verlass.
Also könnte ich bevor ich das Getriebe ausbaue versuchen die schaltkulisse unter dem Hebel einzustellen?
Dies wäre ja um einiges leichter als das Getriebe zu zerlegen.

Sitzt dort eine Papierdichtung ab Werk? Bei mir war reines Metall auf Metall. Dann sollte ich mir dort mal eine Dichtung suchen und die vor dem Einbau abdichten

Benutzeravatar
T2NJ
Stammposter
Beiträge: 743
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Schaltgestänge und Ölverlust

Beitragvon T2NJ » 15.01.2019, 00:27

Emret2a hat geschrieben:Also könnte ich bevor ich das Getriebe ausbaue versuchen die schaltkulisse unter dem Hebel einzustellen?

… selbst wenn die Schaltkulisse falsch eingestellt ist, sollte sich der Schalthebel leicht vor, zurück und seitlich bewegen lassen.
Falls da schon etwas klemmt, wird es wohl schwieriger.
Du kannst aber Schalthebel usw. vorne ausbauen, so dass die Schaltstange frei liegt. Dann hinten unters Auto legen und dann versuchen hinten an der Schaltstangenkupplung die Gänge nach bekanntem Schema einzulegen. Wenn da nun etwas klemmen sollte, hast Du verloren und musst das Getriebe heraus nehmen und alles auf Beschädigung überprüfen.

Emret2a hat geschrieben:Sitzt dort eine Papierdichtung ab Werk?

Ja, normalerweise schon. Sollte eine in 0,12 mm Stärke sein. Aber aufpassen, es werden auch welche in 0,32 verkauft. Dann wird es mit dem Öldruck bei heißem Motor und im Standgas knapp. Viele nehmen deshalb auch keine Dichtung mehr, sondern nur noch Gehäusedichtmittel.
Aber bitte das richtige nehmen, hier ein Hinweis vom Fachmann:
http://www.typ4shop.de/product_info.php ... 0-3mm.html

Nun ist der vom Verkäufer verbaute Ölpumpendeckel sicherlich auf absolute Planheit geprüft worden. Ebenso das Spiel vom Pumpengehäuse zu den Zahnrädern. Das darf nicht zu knapp sein und sollte mindestens 5 hundertstel mm betragen, sonst frisst das oder man muss eben doch eine dünne Papierdichtung einsetzen. Wenn Dein verwendeter Adapter nun nicht 100%ig plan ist, dann kann möglicherweise "nur" Gehäusedichtmittel nicht ausreichend sein, was ich von hier aus natürlich nicht beurteilen kann. Deshalb hatte ich auch als Alternative den besser konstruierten Adapter genannt. Über eines sollte man sich aber im klaren sein und das sind auch die Erfahrungen von Leuten, die solch ein Teil verbaut haben. Es schwitzt an dieser Stelle wahrscheinlich immer ein wenig und man freut sich immerhin, wenn es keine großartigen Ölflecke auf dem Garagenboden gibt.
Freundliche Gruesse aus Algermissen
Norbert

Benutzeravatar
zwergnase
Stammposter
Beiträge: 266
Registriert: 26.08.2018, 06:07
Modell: T1
Aufbauart/Ausstattung: 64er Fensterbus
Leistung: 130 PS
Anzahl der Busse: 1

Re: Schaltgestänge und Ölverlust

Beitragvon zwergnase » 15.01.2019, 08:01

Evtl. hat sich auch durch die Schieflage des Getriebes beim "hängen lassen" etwas an der Schaltstangenkupplung verzogen.
Das wĂĽrde ich auch noch prĂĽfen, bevor Du das Getriebe zerlegst.

Zu dem Adapter kann ich nur sagen, ich rate jedem davon ab, den Motor an dem Ölpumpendeckel afuzuhängen.
Durch den Verzug des Motors im Betrieb wirken dort immer Kräfte, die früher oder später zu Undichtigkeiten
oder Ă–ldruckverlust fĂĽhren.

Ich hab bei meinem Typ3 Variant ja auch eine Motortraverse verbaut, fĂĽr welche am verbauten Typ1 Block
keine Anschraublöcher vorgesehen sind. ich hab das folgendermaßen gelöst (Erstens um die Kräfte am Block
und nicht an der Ă–lpumpe wirken zu lassen, zweitens wegen der Full Flow Ă–lkĂĽhlung).

k-P1140933.JPG


k-P1150381.JPG


k-P1150387.JPG


FĂĽr das linke Gewinde war am Block der Sockel bereits angegossen,
die beiden blauen Halter hab ich einfach aus Winkeleisen mit angeschweiĂźter Mutter gefertigt.

GruĂź
Martin

Emret2a
Poster
Beiträge: 82
Registriert: 11.08.2018, 20:00
Modell: T2
Aufbauart/Ausstattung: A
Leistung: 34
Motorkennbuchstabe: VW
Anzahl der Busse: 1

Re: Schaltgestänge und Ölverlust

Beitragvon Emret2a » 30.03.2019, 20:47

Ich muss das Thema wieder aufgreifen da ich nun einige neue Teile bestellen wollte.
Zum Gestänge, wollte jetzt ungerne das Getriebe ausbauen. Habe in vielen Foren gelesen, dass die Schaltung hinten mit einer Buchse geführt ist, die man tauschen sollte. Nun gibt es im Netz leider viel dazu..

Ich würde gerne die Führungsbuche unter dem Hebel und am Getriebe erneuern, kann mir jemand sagen welche genau ich da benötige?
Ist Bj 06/70. Wieso die Gänge nicht rein gingen habe ich raus gefunden, ich hatte die falsche Druckplatte verbaut, also Motor wieder raus war angesagt.. Jetzt eine neue bestellt, direkt mit Ausrücklager für 180mm Kupplungen.

Da ich gerade wieder alles zerlegt habe wollte ich jetzt an die Schaltung bevor alles wieder zusammen gebaut ist.

Und den Ă–lverlust habe ich nun endlich auch behoben, dafĂĽr durfte wieder der ganze Auspuff runter, immer 1 Schritt vor und 3 zurĂĽck :-(


Zurück zu „T2-Aktuell (BJ 08/1967 - 07/1979)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast