Unbekannte Leitung unter Luftfilterkasten

aktueller Austausch T 2 bezogen
(T2a/T2 08/1967-07/1972)
(T2b 08/1972-08/1979)

Moderatoren: gvz, tce, Staff

Antworten
Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 08.04.2020, 15:25

Hallo zusammen
Weiß jemand für was diese Leitung unter dem Luftfilterkasten ist? Sie verbindet alle 4 Zylinder miteinander?! Sie führen jeweils neben den Ansaugkrümmern in den Motorblock. Und in der Mitte (direkt unter Luftfilterkasten) befindet sich wie es aussieht eine Unterdruckdose. An der Vorderseite dieser "Dose" wurde anscheinend notdürftig ein Loch mit Kleber und einem Stück Blech zugeklebt.

Edit: ist ein 73er Typ 4 1,7l aus USA
Dateianhänge
IMG_20200407_223008.jpg

Benutzeravatar
T2NJ
Stammposter
Beiträge: 855
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von T2NJ » 08.04.2020, 21:33

Hallo Chris,
das ist ein Teil der Abgasreinigungsanlage mit Sekundärlufteinblasung. Ja, so etwas gab es für die Amis, wo wir uns nun mit den reimportierten Bussen herumschlagen müssen. :-(
Die Luftpumpe hat man offensichtlich schon fehlen lassen und das Loch deshalb verschlossen.
http://www.michaelknappmann.de/bulli/mi ... 01700.html
So sollte es einmal ausgesehen haben:
https://www.thesamba.com/vw/forum/viewt ... ?p=7985069

BTW: Spritfilter sollte sich außerhalb des Motorraumes befinden, am besten gleich nach dem Tankablauf unter dem Fahrzeug.
Ist da ein 009er Verteiler, also ohne Unterdruckdose verbaut? Die sind eigentlich nicht so prall und beim Beschleunigen hat man meist das "Käferloch".
Freundliche Gruesse aus Algermissen
Norbert

Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 09.04.2020, 21:26

Hi Norbert

Danke für deine erleuchtende Worte. Wirklich faszinierend was da alles mal an meinem Bus dran war. :gr Da war mal anscheinend ein ordentlicher Klumpen an Pumpe montiert, wie es im Sambaforum zu sehen ist.
Jetzt ist mir auch klar, wo die Leitungen reingehen.

http://www.michaelknappmann.de/bulli/mi ... frame.html
Siehe K26 4-1

Die führen in die Auslasskanäle rein. Jetzt frag ich mich allerdings, da ja keine Frischluft mehr durch die Leitungen strömt und diese in gewissermaßen auch gekühlt werden, ob dadurch unnötige Hitze im Motorraum entsteht?! Sollte ich diese Leitungen besser entfernen? Durch die rostige Verzunderung würde man erhöhte Temperatur vermuten.

Danke für denn Tipp mit den Spritfilter. Werde ich beim nächsten mal versetzen.

Ja die Zündung wird dann mein nächstes Projekt. Der Verteiler ohne Unterdruck war schon verbaut. Möchte sowieso auf 123-ingnition umstellen (wenn wieder Geld zu Verfügen ist :roll: )

Benutzeravatar
T2NJ
Stammposter
Beiträge: 855
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von T2NJ » 11.04.2020, 11:42

Hallo Chris,
Chris Stone hat geschrieben:
09.04.2020, 21:26
Jetzt frag ich mich allerdings, da ja keine Frischluft mehr durch die Leitungen strömt und diese in gewissermaßen auch gekühlt werden, ob dadurch unnötige Hitze im Motorraum entsteht?!
Um es vorweg zu nehmen, ich weiß es auch nicht wirklich, hab keinerlei Erfahrungen mit derartigen Ami-Bussen.
Die Kollegen auf der anderen Seite des großen Teiches gehen aber eigentlich davon aus, dass die Zylinderkopftemperatur bei funktionstüchtiger Luftpumpe eher angehoben wird durch die Nachverbrennung im Auslasstrakt.
Zitat aus dem vormals angefügten Link von "thesamba":
If anything, those smog pumps raise CHT. (CHT = "Cylinder Head Temperature")
Chris Stone hat geschrieben:
09.04.2020, 21:26
Sollte ich diese Leitungen besser entfernen?
Das erscheint mir sinnvoll, so wie jetzt als übrig gebliebenes Fragment hat es eh keine Aufgabe mehr.
Vielleicht findest Du jemanden aus dem Nachbarforum der "Interessengemeinschaft T2 e.V. - forum.bulli.org" zwecks Informationsaustausch.
Da haben sich einige wenige auch solch einen Bus spendiert, teilweise sogar noch mit der vorhandenen Luftpumpe.
Chris Stone hat geschrieben:
09.04.2020, 21:26
Möchte sowieso auf 123-ingnition umstellen...
Ja, prinzipiell sollen die ja nicht schlecht sein. Was mich aber persönlich stört ist die Tatsache, dass diese Konstruktion offenbar für die Unterdruckverstellung den absoluten Druck und nicht etwa den, wie original, relativen zu Grunde legt.
Aus diesem Grunde kann ich eigentlich nur zu einem Originalverteiler raten, natürlich gern mit einem Kontaktlosmodul ausgestattet.
Freundliche Gruesse aus Algermissen
Norbert

Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 13.04.2020, 21:01

Wenn man weiß, wonach man suchen muss, wird man auch fündig. Es gibt diesbezüglich auch einige Diskussionen im T2 Forum über dieses Thema. Werd auf alle Fälle die Leitung entfernen und freue mich, dass der Motorraum ein klein wenig aufgeräumter aussieht :-P
T2NJ hat geschrieben:
11.04.2020, 11:42
Was mich aber persönlich stört ist die Tatsache, dass diese Konstruktion offenbar für die Unterdruckverstellung den absoluten Druck und nicht etwa den, wie original, relativen zu Grunde legt.
Das wusste ich garnicht. Hat man da Erfahrungswerte wie sich dieser 1 bar Unterschied der jeweiligen Zündverteiler auf das Ansprechverhalten auswirkt?

Benutzeravatar
T2NJ
Stammposter
Beiträge: 855
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von T2NJ » 13.04.2020, 23:52

Hallo Chris,
Chris Stone hat geschrieben:
13.04.2020, 21:01
Hat man da Erfahrungswerte wie sich dieser 1 bar Unterschied der jeweiligen Zündverteiler auf das Ansprechverhalten auswirkt?
Da kann ich jetzt leider nicht etwa kurz und knapp darauf antworten. :-(
Aber im Nachbarforum kann man sich da schwindelig lesen: https://forum.bulli.org/forum/viewtopic.php?f=7&t=6439
Freundliche Gruesse aus Algermissen
Norbert

Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 15.04.2020, 22:27

Kleines Update

Leitung für die Abgasreinigung wurde deinstalliert. Die dadurch entstandenen offenen Löcher wurden mit extra angefertigten Bolzen aus 1.4841 verschlossen. Der Motorraum sieht jetzt viel geordneter aus.
(Spritfilter wird noch versetzt, hatte nur grad keinen passenden Benzinschlauch zur Hand)
Dateianhänge
IMG_20200415_193414.jpg
IMG_20200415_151743.jpg
IMG_20200415_152324.jpg

Benutzeravatar
T2NJ
Stammposter
Beiträge: 855
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von T2NJ » 16.04.2020, 11:03

Hallo Chris,
Chris Stone hat geschrieben:
15.04.2020, 22:27
Leitung für die Abgasreinigung wurde deinstalliert.
Gut, die Leitungen für die Luftpumpe. Abgasreinigung beinhaltet aber auch das EGR und da sehe ich noch das EGR-Ventil auf dem ersten Bild.
Y_EGR.jpg
Freundliche Gruesse aus Algermissen
Norbert

Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 16.04.2020, 22:30

Ja die zu sehende Unterdruckdose ist noch von der Abgasrückführung und wurde blind gemacht. Auch alle anderen Komponenten für die Rückführung wurden entfernt. Natürlich könnte ich die Unterdruckdosen rausmachen und schöne Verschlussschraube anfertigen. Werd ich auch bei Gelegenheit mal machen, dann hab ich auch gleich eine potentielle Fehlerquelle für Falschluft weniger

Benutzeravatar
T2NJ
Stammposter
Beiträge: 855
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von T2NJ » 16.04.2020, 23:53

Chris Stone hat geschrieben:
16.04.2020, 22:30
dann hab ich auch gleich eine potentielle Fehlerquelle für Falschluft weniger
Jau und vielleicht reicht dann das Geld auch noch für einen vernünftigen Verteiler mit Unterdruck- sowie Fliehkraftverstellung. :-bla
Nur Fliehkraft- wie Dein 009ner ist leider nicht so prall auf den Serienvergasern hab ich mir sagen lassen. :-(
Freundliche Gruesse aus Algermissen
Norbert

Chris Stone
Mit-Leser
Beiträge: 19
Registriert: 29.09.2018, 19:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 64 PS
Motorkennbuchstabe: CD
Anzahl der Busse: 1

Re: Unbekannte Leitung unter Luftfilterkasten

Beitrag von Chris Stone » 17.04.2020, 05:03

Auf jeden Fall. Der steht jetzt auf meiner ToDo List ganz weit oben :-)

Antworten

Zurück zu „T2-Aktuell (BJ 08/1967 - 07/1979)“