Licht Problem

aktueller Austausch T 2 bezogen
(T2a/T2 08/1967-07/1972)
(T2b 08/1972-08/1979)

Moderatoren: tce, gvz, Staff

Antworten
Mucky
Mit-Leser
Beiträge: 2
Registriert: 26.04.2017, 21:54
Modell: T2
Aufbauart/Ausstattung: 22
Leistung: 50 PS
Motorkennbuchstabe: VW
Anzahl der Busse: 1

Licht Problem

Beitrag von Mucky » 23.09.2017, 14:39

Moin,

Ich habe folgendes Problem mit meinem Licht. Wenn ich mit Abblendlicht fahre geht dies eine Zeit lang gut dann geht es aus, ich kann auf Fernlicht umschalten diese geht dann auch die ganze Zeit, wenn ich dann wieder zum Abblendlicht will geht dies manchmal und manchmal nicht.

Habt ihr einen Tipp??

Relais sind neu bzw neu/gebraucht kann es daran liegen ??

Vielen Dank

Benutzeravatar
neujoker
Antik-Inventar
Beiträge: 18904
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: Licht Problem

Beitrag von neujoker » 23.09.2017, 14:55

Schau mal nach deinen Sicherungen. Ich denke, da wird es wegen Übergangswiderständen warm.
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Wann lernen Nutzer zu ihren Fragen auch vernünftige Angaben zu machen? :roll:
Irren ist menschlich; ich antworte nicht mehr auf PN, also nix mit Privatberatung, fragt im Forum

Benutzeravatar
T2NJ
Stammposter
Beiträge: 745
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Licht Problem

Beitrag von T2NJ » 23.09.2017, 20:32

Moin Mucky,
neujoker hat geschrieben:Schau mal nach deinen Sicherungen. Ich denke, da wird es wegen Übergangswiderständen warm.
... wäre eine Möglichkeit. Es ist aber zu bedenken, dass die Seiten jeweils getrennt abgesichert sind.
... meiner Meinung nach eher unwahrscheinlich.
Mucky hat geschrieben:Habt ihr einen Tipp??
Bei Elektrik-Problemen empfiehlt sich systematische Vorgehensweise mittels Messgerät (ersatzweise Prüflampe) sowie dem dazugehörigen Schaltplan.
Von welchem Modelljahr ist denn überhaupt die Rede (3. Stelle der FIN)?
Kommt bei Ausfall des Abblendlichtes noch Spannung an Klemme 56 für das Abblendlicht (gelbes Kabel) vom Lichtrelais heraus?
Liegt unten an den Sicherungen für das Abblendlicht noch Spannung an?
Freundliche Gruesse aus Algermissen
Norbert

Hannes
Harter Kern
Beiträge: 1539
Registriert: 28.03.2010, 17:20
Modell: T3
Aufbauart/Ausstattung: Bundesheer-Hochdach
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 1

Re: Licht Problem

Beitrag von Hannes » 23.09.2017, 21:11

Ich denke an Lenkstockschalter

Benutzeravatar
T2NJ
Stammposter
Beiträge: 745
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Licht Problem

Beitrag von T2NJ » 24.09.2017, 00:59

Hannes hat geschrieben:Ich denke an Lenkstockschalter
Ja, aber was macht denn der Lenkstockschalter mit dem Licht?
Damit wird an S vom Lichtrelais Masse gelegt und das Relais wird zum Umschalten von Abblend- auf Fernlicht (bzw. umgekehrt) gesteuert.
Die Funktion ist vergleichbar mit einem Eltaco Schalter bei der Hausinstallation, nur dass eben nicht von "An" auf "Aus" geschaltet wird, sondern von Fern- auf Abblendlicht umgesteuert wird.
Erst bei Beantwortung meiner Fragen werde ich mich zu einem endgültigen Urteil durchringen können.
Mein Geheimfavorit ist jedoch das Lichtrelais bzw. die Kontaktstellen / Verkabelung von diesem Relais zu den Sicherungen.
Freundliche Gruesse aus Algermissen
Norbert

Hannes
Harter Kern
Beiträge: 1539
Registriert: 28.03.2010, 17:20
Modell: T3
Aufbauart/Ausstattung: Bundesheer-Hochdach
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 1

Re: Licht Problem

Beitrag von Hannes » 24.09.2017, 09:42

Ich sehe gerade, du hast einen T2.
Hat der ein Lichtrelais? Oder ein Entlastungsrelais beim Starten wie der T3?

Mir ist klar, dass der Lenkstockhebel ein einfacher Umschalter ist, ich sehe da aber eine der wenigen Möglichkeiten, wo sich eine Richtung erholen kann, während sich die andere Richtung zum Defekt hin arbeitet.
Auf den zwei unterschiedlichen Stromwegen zu Abblend- oder Fernlicht sehe ich dann diese Möglichkeit kaum.

Benutzeravatar
neujoker
Antik-Inventar
Beiträge: 18904
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: Licht Problem

Beitrag von neujoker » 24.09.2017, 11:58

Beim T2 wird das Licht mittels Stromstoßrelais umgeschaltet. Der Lenkstockhebel gibt nur den Impuls. Bei Licht aus wird so nur die Lichthupe ausgelöst.
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Wann lernen Nutzer zu ihren Fragen auch vernünftige Angaben zu machen? :roll:
Irren ist menschlich; ich antworte nicht mehr auf PN, also nix mit Privatberatung, fragt im Forum

Benutzeravatar
T2NJ
Stammposter
Beiträge: 745
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Licht Problem

Beitrag von T2NJ » 24.09.2017, 12:36

@ Hannes:
Hannes hat geschrieben:Hat der ein Lichtrelais?
Der T2 hat ein Lichtrelais als sog. "Stomstossschalter" (Funktion halt wie beim Eltaco-Schalter).
Wenn der Lichtschalter auf Stufe 2 gezogen ist und somit 56 geschaltet wird, wird vom Lichtrelais entweder auf 56 (Abblendlicht) oder auf 56 (Fernlicht) weitergeschaltet. Kurzzeitiges Anlegen der Masse an "S" bewirkt das Umschalten von Fern- zu Abblendlicht (oder umgekehrt) wie bereits erwähnt. Ein Blick in den Schaltplan verdeutlicht das: http://www.vw-t2-bulli.de/data/wiring/1 ... iagram.jpg
Hannes hat geschrieben:Oder ein Entlastungsrelais beim Starten wie der T3?
Beim T2 hängt das nun vom Modelljahr ab und ein Entlastungsrelais gibt es schon garnicht.
Ab MJ '70 bekam der Zündanlassschalter den X-Kontakt für eine Entlastung. Da wurde dann das Fahr-Licht über diesen Kontakt geführt, d.h. während der Startstellung wurde X abgeschaltet. Siehe Schaltplan: http://www.vw-t2-bulli.de/data/wiring/1 ... iagram.jpg
Hannes hat geschrieben:Mir ist klar, dass der Lenkstockhebel ein einfacher Umschalter ist
Der Lenkstockhebel ist leider kein Umschalter (wir betrachten hier nur das Licht!, der Blinkerschalter ist ein Umschalter), sondern nur ein "Taster", mit dem man Masse auf "S" des Lichtrelais legt. "J" ist das Lichtrelais und "E2" Ist der "Taster" (Ziehen des Lenkstockschalters):
http://www.vw-t2-bulli.de/data/wiring/1 ... iagram.jpg
Hannes hat geschrieben:Auf den zwei unterschiedlichen Stromwegen zu Abblend- oder Fernlicht sehe ich dann diese Möglichkeit kaum.

... wenn Du Dich jetzt ausführlich mit den Schaltplänen auseinander gesetzt hast, sollte es Dir klar werden, wie der Strom für das Licht vom T2 geführt wird.
Anmerkung: Die Nomenklatur für die Bezeichnung der Kontakte (Kabel) von Fern- zu Abblendlicht ist im Laufe der Zeit geändert worden, bei den jüngeren T2 wird nur noch 56b (gelbes Kabel) für Abblend- und 56a für Fernlicht (weißes Kabel) benutzt. Prinzipiell könnte man beide 56er Anschlüsse vertauschen, dann müsste man aber auch die Fernlichtkontrolle mit umschwenken! (Hab ich schon einmal gemacht, als bei einer Urlaubsfahrt das Lichtrelais eine Macke in Abblendstellung hatte. ... seitdem immer ein geprüftes Ersatzrelais dabei. )
Edit: Die Funktion Lichthupe (Fernlichtlampen schalten) habe ich bei dieser Betrachtung außer acht gelassen, es ging ja nur um eine Improvisation um nach Hause zu gelangen. Die Lichthupe wird intern im Lichtrelais von Kabel 30 auf 56a geschaltet, also für einen TÜV-konformen Dauerbetrieb ist das beschriebene Vertauschen nicht geeignet! ... und dient lediglich nur zur Fehlereingrenzung.
Ich hoffe richtig verstanden worden zu sein.
Freundliche Gruesse aus Algermissen
Norbert

Der_Bulli
Mit-Leser
Beiträge: 3
Registriert: 10.11.2017, 16:43
Modell: keinen
Aufbauart/Ausstattung: 0
Leistung: 50 PS
Motorkennbuchstabe: VW
Anzahl der Busse: 0

Re: Licht Problem

Beitrag von Der_Bulli » 10.11.2017, 23:31

Ich vermute, dass es an dem Relais liegen könnte, dass das Abblendlicht mal funktioniert und mal nicht. Um sicher zu gehen, könnte man hingehen und zu Testzwecken das Relais fürs Fernlich mit dem vom Abblendlich tauschen,vorausgesetzt die beiden sind identisch. Wenn nun das Fernlich spinnt, weiß man ja woran es liegt. Das wäre halt ne Möglichekeit ohne gleich teuer Ersatzteile zu kaufen, die eigtl in Ordnung waren.

Benutzeravatar
neujoker
Antik-Inventar
Beiträge: 18904
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: Licht Problem

Beitrag von neujoker » 11.11.2017, 14:19

Der_Bulli hat geschrieben:Ich vermute, dass es an dem Relais liegen könnte, dass das Abblendlicht mal funktioniert und mal nicht. Um sicher zu gehen, könnte man hingehen und zu Testzwecken das Relais fürs Fernlich mit dem vom Abblendlich tauschen,vorausgesetzt die beiden sind identisch. Wenn nun das Fernlich spinnt, weiß man ja woran es liegt. Das wäre halt ne Möglichekeit ohne gleich teuer Ersatzteile zu kaufen, die eigtl in Ordnung waren.
Du scheinst wohl deinen Beitragszähler hoch bringen zu wollen und gräbst dazu alte Beiträge aus zu denen der Fragesteller schon keinen Bezug mehr hat.

Und nebenbei: der T2 hat keine 2 Relais für das Fahrlicht - also kein separates für Fern- und für Abblendlicht sondern nach Baujahr ein Umschaltrelais wie schon weiter oben von @T2NJ geschrieben. Also gibt es kein Relais zu vertauschen.
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Wann lernen Nutzer zu ihren Fragen auch vernünftige Angaben zu machen? :roll:
Irren ist menschlich; ich antworte nicht mehr auf PN, also nix mit Privatberatung, fragt im Forum

Der_Bulli
Mit-Leser
Beiträge: 3
Registriert: 10.11.2017, 16:43
Modell: keinen
Aufbauart/Ausstattung: 0
Leistung: 50 PS
Motorkennbuchstabe: VW
Anzahl der Busse: 0

Re: Licht Problem

Beitrag von Der_Bulli » 14.11.2017, 15:26

Du scheinst wohl deinen Beitragszähler hoch bringen zu wollen und gräbst dazu alte Beiträge aus zu denen der Fragesteller schon keinen Bezug mehr hat.
Vorwurf meiner Seite: Du scheinst wohl zu viel Zeit zu haben, dass du verzweifelt versuchst, gutgemeinte Ratschläge mit einem belanglosem Kommentar abzuwerten! Da fühlt man sich doch als Neuling recht herzlich Willkommen! Dafür, mein Mitleid!
Mein Vorschlag galt allen Leser mit solch einem oder ähnlichem Problem. Ganz egal zu welcher Zeit. Und wie bereits erwähnt: Vorausgesetzt beide Relais sind identisch!
Naja, trotzdem alles Gute!

Benutzeravatar
T2NJ
Stammposter
Beiträge: 745
Registriert: 11.09.2012, 22:15
Modell: T2
Aufbauart/Ausstattung: Westfalia
Leistung: 50 PS
Motorkennbuchstabe: AD
Anzahl der Busse: 1
Wohnort: Algermissen

Re: Licht Problem

Beitrag von T2NJ » 14.11.2017, 22:12

Hallo "Der_Bulli",
ich will mich hier nicht einmischen, aber gut gemeinte Ratschläge sollten wenigstens Fachkompetenz erkennen lassen, was an Deinem Beitrag leider nicht zu erkennen war / ist. Wenn Neulinge so wie Du sich da noch schwer tun, so ist das wirklich nicht zielstrebig und verunsichert unnötig den Themensteller und so etwas ist überflüssig und sollte eigentlich gar nicht vorkommen, ich hoffe da auf Dein Verständnis und Einsicht.
Im Übrigen kann ich Joachims Beitrag gut verstehen und seine AW ist für mich jedenfalls irgendwie nachvollziehbar.
So, nun kannst Du Deine Schimpfkanonaden auch auf mich richten.
... bist Du überhaupt im richtigen Forum gelandet?

Edit: Auch ich nehme mir gern die Zeit! :-) ... manchmal leider vergebens. :-(
Freundliche Gruesse aus Algermissen
Norbert

Antworten

Zurück zu „T2-Aktuell (BJ 08/1967 - 07/1979)“