Ablendlicht und Fernlicht funktionieren nicht mehr

aktueller Austausch vor dem Posten ruhig mal die SUCHE benutzen!

Moderatoren: jany, tce, gvz, Staff

Antworten
Berta424
Mit-Leser
Beiträge: 2
Registriert: 30.06.2013, 19:36
Modell: T3
Aufbauart/Ausstattung: westfalia
Leistung: 70
Motorkennbuchstabe: JX
Anzahl der Busse: 1

Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von Berta424 »

Hallo Leute,

bräuchte eure Hilfe.
Gestern Mittag hat bei meinem T3 - Westfalia (Bj 86) plötzlich das Licht, Ablend- wie auch Fernlicht, nicht mehr funktioniert.
Wenn ich den Lichtschalter betätige gehen alle Lampen (Rücklicht, INstrumentenbeleuchtung, Nummernschild) an, aber beide Scheinwerfer funktionieren nicht. Nachdem ich hier schon einiges gelesen habe, habe ich folgendes probiert:

- Alle 4 Sicherungen ok
- Scheibenwischer funktioniert
- Lüftung funktioniert
- Kabelgranz für Minuspol scheint ok

Folgendes ist noch aufgefallen:

- blaue Fernlicht-Birne im Amaturenbrett brennt dauerhaft
- Wenn ich ohne Zündung Licht anschalte funktionieren die Standlichter. Mache ich die Zündung an funktionieren sie nicht mehr. Auch wenn ich die Zündung wieder aus mache funktionieren die Standlichter nicht. Erst nachdem Zündung aus, Licht aus, Licht wieder an ohne Zündung leuchten die Standlichter wieder???

Wäre toll, wenn mir jemand einen Tipp geben könnte:

- Lichtschalter defekt?
- Fernlichtschalter defekt?

VIELEN Dank im Voraus!

Grüße
Berta424
Wohnklofan
Mitleser
Beiträge: 6391
Registriert: 06.11.2009, 19:29
Modell: T3
Aufbauart/Ausstattung: Westi
Leistung: 70 PS
Motorkennbuchstabe: jx
Anzahl der Busse: 1
Wohnort: Büren

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von Wohnklofan »

Moin,

die blaue LED leuchtet ?

Dann schau mal an der A-Säule, oberhalb des Sicherungskasten, nach dem Massestern, ob sich da ein Kabel durch Rost gelöst hat...

Gruß...
Hotelbett ? Nein danke...
Benutzeravatar
PHo
Westdeutscher
Beiträge: 5433
Registriert: 19.07.2007, 13:31
Modell: T4
Aufbauart/Ausstattung: Caravelle
Leistung: 84 PS
Motorkennbuchstabe: AAC
Anzahl der Busse: 1
Wohnort: Niederrhein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von PHo »

Fang erst mal mit einem neuen Lichtschalter an. Aber drauf achten dass es der richtige ist, es gibt da mehrere Versionen. Ich nehme mal an, das da durch eine blöden Zufall 2 Fehler gleichzeitig aufgetreten sind.
Gruß,
Peter

Mein positiver Wunsch in dieser verrückten Zeit:
Bleibt negativ
Benutzeravatar
Atlantik90
Antik-Inventar
Beiträge: 21596
Registriert: 05.10.2004, 23:15
Modell: T3
Aufbauart/Ausstattung: 2WD Atlantic; 4WD MV
Leistung: 70 PS
Motorkennbuchstabe: JX
Anzahl der Busse: 2
Wohnort: BA

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von Atlantik90 »

zu allererst fängt man systematisch an. Blindes Teiletauschen ist ohne eigenen Teilevorrat kostenintensives "try and Error"

- liegt am X-Kontakt des Lichtschalters Spannung an bei Zündung eingeschaltet? Wenn ja weiter
- liegt bei Fahrlicht eingeschaltet und Zündung an bei Klemme 58 des Lichtschalters Spannung an (alternativ Kennzeichenleuchte funktioniert)? Wenn nein Lichtschalter defekt, wenn ja weiter
- liegt bei Fahrlicht eingeschaltet und Zündung an bei Klemme 56 des Lichtschalters Spannung an? Wenn nein Lichtschalter defekt, wenn ja weiter
- liegt bei Fahrlicht eingeschaltet und Zündung an bei Klemme 56 des Abblendschalters Spannung an? Wenn nein Leitung unterbrochen, wenn ja weiter.
- liegt bei Fahrlicht eingeschaltet und Zündung an bei Klemme 56a oder alternativ 56b des Abblendschalters Spannung an? Wenn an keiner von beiden auch bei Umschalten dann Lenkstockschalter defekt, wenn ja weiter
- Sicherungen 9, 10, 20 und 21 prüfen und Spannung prüfen. Wenn Spannung anliegt und Sicherungen in Ordnung dann weiter.
- Lampen prüfen und Stecker - Korrosion an den Steckverbindungen der Lampen verhindert die Funktion. Wenn da in Ordnung weiter.
- Masseverbindungen prüfen.

Für diese Prüfungen ist eine mit einem Pol gegen Masse gelegte Prüflampe vollkommen ausreichend. Besser ist natürlich, wenn man auch die Spannungsniveaus kennt.
Nachdem bei dir die Nebelscheinwerfer, sofern original eingebaut, und die Kennzeichenleuchte funktionieren kannst du beim 3. Prüfschritt anfangen

Und geht bei abgeschalteter Zündung die Lichthupe? Die hängt nämlich nicht an X-Kontakt sondern an Klemme 30.

- Wenn ich ohne Zündung Licht anschalte funktionieren die Standlichter. Mache ich die Zündung an funktionieren sie nicht mehr. Auch wenn ich die Zündung wieder aus mache funktionieren die Standlichter nicht. Erst nachdem Zündung aus, Licht aus, Licht wieder an ohne Zündung leuchten die Standlichter wieder???
Und deswegen vermute ich noch ein ganz dickes Masseproblem. Prüfe auch die Masseverbindungen von Getriebe zu Karosse am vorderen Getriebelager und bei einem Benziner auch die Masseverbindung von Zündspule zum Motorblock. (Über Motorkennbuchstabe YX im Profil kann man ja nichts zuordnen)
Ich wünsche allen unfall- und störungsfreie Fahrt mit dem VW-Bus
Joachim
Von mir ev. gesetzte Lieferanten-links sind keine Empfehlung sondern Beispiel für die Verfügbarkeit von Teilen.
Irren ist menschlich; ich antworte nicht mehr auf PN, fragt im Forum
Benutzeravatar
KüstenKiste
Stammposter
Beiträge: 233
Registriert: 11.10.2020, 19:53
Modell: T3
Aufbauart/Ausstattung: BW-Funker
Leistung: 50 PS
Motorkennbuchstabe: CS
Anzahl der Busse: 1
Wohnort: Ostholstein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von KüstenKiste »

Moin
Ich hab so ziemlich das selbe Problem wie damals beschrieben.
Bin die Schritte von Joachim soweit durch gegangen bis zum lenkstock Schalter.
Weiß jetzt nicht wie die klemmen heißen aber an dem Stecker sind ja 4 Kabel hab an dem dicken roten und den schwarz roten Spannung.
Jetzt geht da ein weißes und ein gelbes von ab.
auf dem gelb ist wohl abblendlicht hab ich keine Spannung beim hin und her schalten hab da mal dauerplus rauf gegeben Licht geht an.

Auf dem weißen ist Spannung aber Fernlicht geht nicht an geht das nur in Verbindung mit dem Abblendlicht?

Ich schätz mal der lenkstock schaltet hat es hinter sich nur das das Fernlicht nicht geht wundert mich oder hab ich da noch n Masse Problem ? Aber Fernlicht und Abblend Licht laufen doch über die selbe Masse ?! :gr

Freu mich auf Input :-)
Moin geht immer.
Moin moin ist schon Gesappel
Benutzeravatar
VW220
Stammposter
Beiträge: 416
Registriert: 03.07.2019, 18:50
Modell: T3
Aufbauart/Ausstattung: 2xWesti
Leistung: 70&78
Motorkennbuchstabe: DG
Anzahl der Busse: 2
Wohnort: Wiesbaden

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von VW220 »

Moin ebenso
Hatte vor zwo Jahren ebenso urplötzlich das Problem fast völliger Dunkelheit als ich von einer Fähre runter wollte. Blöde Situation.
Nur das Standlicht funktionierte. Wenn ich mich recht erinnere-keine Gewähr- die Lichthupe ebenso.

Habe am nächsten Tag das Problem mit reinigen des Hauptschalters aus dem Weg geräumt. Dort hatte sich Oxid an der falschen Stelle gebildet.
Vor dem Zerlegen mit sehr häufigen ein/aus schalten jedoch das Problem schon lokalisiert.
Zerlegen ging sogar auf dem Campingtisch.

Grüße
Benutzeravatar
KüstenKiste
Stammposter
Beiträge: 233
Registriert: 11.10.2020, 19:53
Modell: T3
Aufbauart/Ausstattung: BW-Funker
Leistung: 50 PS
Motorkennbuchstabe: CS
Anzahl der Busse: 1
Wohnort: Ostholstein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von KüstenKiste »

Jou den Lichtschalter werd ich nachher auch nochmal genauer in Augenschein nehmen.

Was mich nur wundert ist das ich ja Spannung am lenkstock Schalter habe das ist doch die letzte Instanz vor der sicherung oder ?
Moin geht immer.
Moin moin ist schon Gesappel
puckel0114
Antik-Inventar
Beiträge: 5782
Registriert: 14.12.2008, 12:06
Modell: T3
Aufbauart/Ausstattung: Multivan
Leistung: 110 PS
Motorkennbuchstabe: AFN
Anzahl der Busse: 2
Wohnort: Bielefeld
Kontaktdaten:

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von puckel0114 »

Du kannst auch mal bei eingeschaltetem Licht etwas kräftiger auf die linke Wippe drücken (also Licht anmachen).
Als bei mir der Lichtschalter kaputt war, konnte ich dadurch das Licht wieder anmachen. Aber sobald ich losgelassen habe, war es aus.
Gruß aus Bielefeld
Volkmar
Benutzeravatar
KüstenKiste
Stammposter
Beiträge: 233
Registriert: 11.10.2020, 19:53
Modell: T3
Aufbauart/Ausstattung: BW-Funker
Leistung: 50 PS
Motorkennbuchstabe: CS
Anzahl der Busse: 1
Wohnort: Ostholstein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von KüstenKiste »

So gut der Lichtschalter tut was er soll.
Das mit dem Fernlicht hat sich auch geklärt da war nur der Stecker nicht richtig drin.
So jetzt hab ich schonmal Standlicht und Fernlicht.
Nur das abblend Licht will noch nicht.
Am lenkstockschalter kommt auf dem ws/sw Kabel Saft an wenn Lichtschalter und Zündung an.
Und wenn ich den lenkstock Schalter betätige ist auf dem ws Kabel Spannung und es geht das Fernlicht an wie es soll.
Doch er gibt beim umschalten keine Spannung auf das ge Kabel...
hab nun erstmal die Kabel getauscht so das beim schalten auf Fernlicht das Abblendlicht an geht und ich morgen zur Arbeit kann.

Morgen Bau ich denn mal den lenkstock auseinander.

Auf dem ro/ge Kabel am Eingang des lenkstock’s ist dauerplus soll das so und was macht das da ?
Moin geht immer.
Moin moin ist schon Gesappel
Benutzeravatar
CBSnake
Inventar
Beiträge: 3343
Registriert: 21.07.2015, 21:06
Modell: T3 Syncro
Aufbauart/Ausstattung: Bus
Leistung: 110 PS
Motorkennbuchstabe: MJ
Anzahl der Busse: 2
Wohnort: Dresden
Kontaktdaten:

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von CBSnake »

Hi,

ja ro/ge soll so, das ist die Lichthupe ;-)

Grüße
Achim
Bild mit Autogas
Benutzeravatar
KüstenKiste
Stammposter
Beiträge: 233
Registriert: 11.10.2020, 19:53
Modell: T3
Aufbauart/Ausstattung: BW-Funker
Leistung: 50 PS
Motorkennbuchstabe: CS
Anzahl der Busse: 1
Wohnort: Ostholstein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von KüstenKiste »

Morgen,

Alles klar denn hab ich noch ein herrenloses Kabel gefunden mit der Aufschrift Klemme 15 das verschwindet denn in der a Säule Fahrerseite und läuft oben im lüftungs Schacht lang.

Kann mir da auch jemand weiter helfen da ist keine Spannung drauf gehört wahrscheinlich i wo an die zentral Elektrik kann den Verbraucher nur nicht ausmachen.
Moin geht immer.
Moin moin ist schon Gesappel
Benutzeravatar
CBSnake
Inventar
Beiträge: 3343
Registriert: 21.07.2015, 21:06
Modell: T3 Syncro
Aufbauart/Ausstattung: Bus
Leistung: 110 PS
Motorkennbuchstabe: MJ
Anzahl der Busse: 2
Wohnort: Dresden
Kontaktdaten:

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von CBSnake »

Guten Morgen,

VW hat die Kabel nicht beschriftet.
Klemme 15 ist aber Zündungsplus.
Wenn alles geht und du nicht weißt wo es endet würde ich das nicht anschließen ;-)
Wenn mutig sein willst, absichtlich eine für den Kabelquerschnitt zu kleine Sicherung dazwischen schalten und probieren.

Grüße
Achim
Bild mit Autogas
Benutzeravatar
KüstenKiste
Stammposter
Beiträge: 233
Registriert: 11.10.2020, 19:53
Modell: T3
Aufbauart/Ausstattung: BW-Funker
Leistung: 50 PS
Motorkennbuchstabe: CS
Anzahl der Busse: 1
Wohnort: Ostholstein

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von KüstenKiste »

Danke Achim,
Ist denn wahrscheinlich noch ein Überbleibsel vom Bund.
Schade hab auf ein verstecktes Gadget gehofft wie Heckklappen schließ Automatik oder so. :tl

Das mit der Sicherung werde ich sicher nicht ausprobiert hab genug Baustellen am kfz danke :mrgreen:

Aber vllt find ich ja doch noch raus wo es hin läuft. :kp
Moin geht immer.
Moin moin ist schon Gesappel
Benutzeravatar
VW220
Stammposter
Beiträge: 416
Registriert: 03.07.2019, 18:50
Modell: T3
Aufbauart/Ausstattung: 2xWesti
Leistung: 70&78
Motorkennbuchstabe: DG
Anzahl der Busse: 2
Wohnort: Wiesbaden

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von VW220 »

Wie oben berichtet, hatte ich auch mal einen totalen Lichtausfall..aufgrund eines defekten Lichtschalters.
Unterwegs ist wohl selten ein Ersatzschalter zu beschaffen, deshalb hier eine kleine Reparaturanleitung mit Innenansichten.

Selbstverständlich kann man sich auch mit dem einfügen einer reversiblen Brücke zwischen X-Kontakt und Kontakt 56 im Stecker und Kontakt 58 nach Kontakt 30 behelfen. Auch eine solche Maßnahme ermöglicht die Weiterfahrt.

Innenansichten eines Lichtschalters:

Bild
Zerlegt und nicht gereinigt. Wie zu erkennen sind die Kontakte X sowie 56 stark abgenutzt und verdreckt, was zu einem Ausfall von Abblendlicht und Fernlicht führt / führen kann. Alle Kontakte im Slider haben nochmals kleine Ferdern unterlegt !


Bild
Kontakte Gereinigt. Die Kontakte X und 56 haben ihre Versilberung aus Alters und Belastungsgründen (Verschleiß) eingebüßt.
Kugel und Federn gehen beim öffnen gerne verlustig.Erhöhte Vorsicht ist angebracht. Großes Froteehandtuch o.Ä. unterlegen beim öffnen.


Bild
Wie öffne ich einen Lichtschalter: An den vier "Nasen am besten gleichzeitig mit einem möglichst sehr flachen Gegenstand unterhebeln.
Vorsicht vor dem Verlust von Kugel und Federn.
Beim Zusammenbau am besten den beweglichen Schieber mit eingelegter Kugel und den Kontaktplättchen aufrecht in den Festteil einführen.
Bei allen anderen Methoden fällt die Kugel runter.

SUFU: Lichtschalter defekt ; Lichtschalter zerlegen ; Lichtschalter kaputt ; Begrenzungsleuchten Ausfall
Max Power
Harter Kern
Beiträge: 1728
Registriert: 31.01.2013, 12:46
Modell: T3
Aufbauart/Ausstattung: Multivan JX/Doka 1Y
Leistung: 70/64
Motorkennbuchstabe: JX
Anzahl der Busse: 1
Wohnort: Oberlausitz

Re: Ablendlicht und Fernlicht funktionieren nicht mehr

Beitrag von Max Power »

Danke. :g5
Antworten

Zurück zu „T3-Aktuell (BJ 1979 - 1992)“